WinPAW Adventure Writing System

Winpaw Requirements

I am providing 2 versions of WinPaw, 3.x and 4.x. Version 3.x does not support the original PAW/Quill/Illustrator graphics and character sets, 4.x does. The reason I am providing 2 versions is that the 4.x IDE needs a good bit more memory and CPU speed than 3.x. There is not much difference between the 2 versions as far as the Engine is concerned.

Common requirements:

3.x requirements:

4.x requirements

It is possible that both of these versions will run with less memory and/or processor speed than I have specified. However, I will not support any machines with less than specified.

I have Windows 2000 and Windows 98 machines available. If you are having trouble with another version of Windows and can identify the problem as that version, I will need a while to find a machine of that version on which to do testing.